VoIP | Intermittent Issues with Device Registration
Incident Report for S-NET Communications, Inc.
Resolved
Valued Clients and Partners,

No other issues have been identified and device registration is working consistently and reliably for all customers. This incident is considered resolved. S-NET’s engineering team is working with our software vendor to prevent this type of issue from occurring again in the future.

We apologize for any inconvenience that this service disruption may have caused. If you have questions or continue to experience any issues with your services, please contact the S-NET Customer Care team.

S-NET Customer Care | (866) 404-7638, Option 1 | support@snetconnect.com
Posted Sep 20, 2021 - 18:44 CDT
Monitoring
Valued Clients and Partners,

With assistance from our software vendor, S-NET engineers have identified and resolved the intermittent device registration issues experienced by some customers. Services are now fully operational again for all accounts. We continue to closely monitor all affected systems.

We apologize for any inconvenience that this service disruption may have caused. If you have questions or continue to experience any issues with your services, please contact the S-NET Customer Care team.

S-NET Customer Care | (866) 404-7638, Option 1 | support@snetconnect.com
Posted Sep 20, 2021 - 18:01 CDT
Update
Valued Clients and Partners,

S-NET Engineers continue to investigate the root cause of the intermittent device registration issues experienced by some S-NET VoIP customers. We would like to thank you for your patience as our team works hard to get systems back up and running.

We sincerely apologize for any inconvenience that this service disruption may be causing. We will continue to provide updates as they become available.


S-NET Customer Care | (866) 404-7638, Option 1 | support@snetconnect.com
Posted Sep 20, 2021 - 17:34 CDT
Update
Valued Clients and Partners,

Our Engineering Team is still investigating the root cause of the intermittent device registration issues affecting some S-NET customers.

We apologize for any inconvenience this service disruption may be causing. Please know that our team is doing everything in their power to restore services as soon as possible. We will provide more updates as soon as they become available.

S-NET Customer Care | (866) 404-7638, Option 1 | support@snetconnect.com
Posted Sep 20, 2021 - 17:05 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 17:03 CDT
Investigating
Valued Clients and Partners,

S-NET is committed to keeping you informed about any issues with the potential to affect your services.

Some S-NET VoIP customers are experiencing intermittent issues with device registration. Affected IP phones and instances of the S-NET Connect desktop and mobile applications may be unable to register or place and receive calls. S-NET engineers are investigating the problem with the utmost urgency.

We apologize for any inconvenience this service disruption may be causing. Please know that our team is working hard to get systems back up and running as soon as possible. We will provide more updates as soon as they become available.

S-NET Customer Care | (866) 404-7638, Option 1 | support@snetconnect.com
Posted Sep 20, 2021 - 16:30 CDT
This incident affected: Voice and Messaging Services (Cloud PBX Platform).